WordPress 4.9.2 onderhouds- en beveiligingsupdate

wordpress 4.9.7 Wordpress 4.9.4 wordpress 4.9.2 wordpress 4.9.1 wordpress 4.8.3 wordpress 4.8.2 wordpress 4.7.3 wordpress 4.7.4 wordpress 4.7.5 wordpress 4.8.1

WordPress 4.9.2 is nu beschikbaar. Dit is een beveiligingsupdate voor alle versies vanaf WordPress 3.7, en we raden je dan ook zeker aan om je websites zo snel mogelijk te updaten.

WordPress 4.9.2

Er is een XSS kwetsbaarheid ontdekt in de Flash fallback bestanden in MediaElement. Omdat Flash bestanden in de meeste gevallen niet meer nodig zijn (want laten we even eerlijk zijn, Flash is behoorlijk verouderd), zijn ze van WordPress verwijderd.

Hosting en Webhosting bij Combell

MediaElement heeft een nieuwe versie uitgerold die een fix voor de bug bevat, en er is een WordPress plugin met de gerepareerde bestanden beschikbaar gesteld.

Verder zijn in WordPress 4.9.2 nog 21 andere bugs gerepareerd, waaronder de JavaScript foutmeldingen, waardoor er geen berichten meer bewaard konden worden in Firefox. Ook is het eerdere taxonomie-agnostische gedrag van get_category_link() en category_description() hersteld.

Wil je meer weten over de veiligheidskwesties die in 4.9.2 verholpen zijn, dan kun je deze blogpost raadplegen.

WordPress 4.9.2 downloaden

WordPress 4.9.2 is hier te downloaden. Je kunt ook naar je WordPress Dashboard gaan en dan naar Updates > Update Now. WordPress websites waar automatische updates zijn ingeschakeld zijn al begonnen met updaten naar de nieuwe WordPress versie.

WordPress Website Update Pakket

Wil je je nooit meer zorgen meer hoeven maken over updates en de veiligheid van je WordPress website? Dan is het aanschaffen van het WordPress Website Update Pakket een goede investering. Met dit pakket worden de nieuwste WordPress en plugin updates altijd direct op je website geïnstalleerd. Bovendien worden eventuele functies die na een update niet meer werken, geheel kosteloos voor je hersteld.

WordPress handleidingen

Omdat er met deze update inhoudelijk niets is gewijzigd aan de functies van het WordPress CMS, zijn alle WordPress handleidingen nog gewoon van toepassing op WordPress 4.9.2. In het geval dat er wel inhoudelijke wijzigingen worden doorgevoerd, controleren wij de handleidingen natuurlijk en passen wij ze indien nodig direct aan.

 

Geef een reactie