WordPress 4.6.1 beveiligingsupdate uitgebracht

wordpress 4.6.1

WordPress 4.6.1 is nu beschikbaar. Dit is een beveiligingsupdate voor alle voorgaande versies, en we raden dan ook aan om je WordPress websites zo snel mogelijk te updaten.

WordPress 4.6.1

WordPress versies 4.6 en ouder zijn onderhevig aan twee veiligheidskwesties. Ten eerste is er een cross-site scripting kwetsbaarheid via de bestandsnamen van afbeeldingen, gerapporteerd door SumOfPwn onderzoeker Cengiz Han Sahin. De tweede is een kwetsbaarheid in de upgrade package uploaden, gerapporteerd door Dominik Schilling van het WordPress beveiligings team.

Behalve de bovenstaande veiligheidskwesties repareert WordPress 4.6.1 15 bugs uit WordPress 4.6, dat op 16 augustus werd uitgebracht. Voor meer informatie over de betreffende bugs kun je de lijst met aanpassingen raadplegen.

WordPress 4.6.1 downloaden

WordPress 4.6.1 is hier te downloaden. Je kunt ook naar je WordPress Dashboard gaan en dan naar Updates > Update Now. WordPress websites waar automatische updates zijn ingeschakeld zijn al begonnen met updaten naar de nieuwe WordPress versie.

WordPress Website Update Pakket

Wil je je nooit meer zorgen meer hoeven maken over updates en de veiligheid van je WordPress website, dan is het aanschaffen van het WordPress Website Update Pakket zeker de moeite waard. Met dit pakket worden de nieuwste WordPress en plugin updates altijd direct op je website geïnstalleerd. Eventuele functies die na een update niet meer werken, worden bovendien kosteloos hersteld.

WordPress handleidingen

Omdat er inhoudelijk niets is gewijzigd aan de functies van het WordPress CMS, zijn alle WordPress handleidingen nog gewoon van toepassing op WordPress 4.6.1. In het geval dat er wel inhoudelijke wijzigingen worden doorgevoerd, passen wij de handleidingen hier uiteraard op aan.

Eén reactie op “WordPress 4.6.1 beveiligingsupdate uitgebracht”

  1. Marion Vegter schreef:

    Hallo,
    De update is nog in het Engels, ik heb een Nederlandstalige website. Moet ik evengoed WordPress 4.6.1. EN installeren vanwege de beveiligingsupdate of kan ik gewoon wachten op de NL vertaling?

    Dank en groeten,
    Marion

Geef een reactie