WooCommerce 3.7 is nu beschikbaar

woocommerce 3.7

WooCommerce 3.7 is deze week uitgerold. Deze update van de meest populaire ecommerce plugin voor WordPress bevat niet alleen verbeteringen, maar schroeft ook de minimale WordPress en PHP vereisten op.

Integratie van WooCommerce Blocks feature plugin updates

De update bundelt enkele recente updates van de WooCommerce Blocks feature plugin versie 2.3, inclusief de onderstaande nieuwe blocks:

Hosting en Webhosting bij Combell
  • Product Categories List block
  • Featured Category block
  • Products by Tag block

Er zijn ook verbeteringen aan bestaande blocks toegevoegd. Het Featured Product block is voorzien van een nieuwe focal point picker. Ook is het met dit block nu mogelijk om een product op variatie uit te lichten.

WooCommerce ontwikkelaars werken hard aan het creëren van meer mogelijkheden binnen de block editor. Toekomstige versies van de WooCommerce Blocks plugin zullen onder andere nieuwe blocks voor het filteren van producten en het weergeven van productrecensies bevatten. Deze zullen eerst via de WooCommerce Blocks feature plugin getest worden, alvorens ze aan de WooCommerce core worden toegevoegd.

WooCommerce 3.7 vereist WordPress 4.9+ en PHP 5.6+

WooCommerce 3.7 schroeft de minimaal vereiste WordPress versie op naar WordPress 4.9. De minimaal vereiste PHP-versie gaat omhoog naar 5.6. WooCommerce 3.6 bevat al een aantal ‘upgrade nudges’ die gebruikers erop attenderen dat ze hun WordPress en PHP-versies moeten upgraden als ze WooCommerce 3.7 willen installeren.

Nieuwe look

Gebruikers zullen ook een aantal visuele veranderingen opmerken met betrekking tot hoe WooCommerce blocks er in de editor uitzien. De blocks hebben een nieuwe look gekregen die het WooCommerce merk beter weerspiegelt. Dit is iets dat we de laatste tijd steeds vaker zien: plugins met meerdere blocks creëren als het ware hun eigen branded ruimte binnen de block editor.

Tot slot

WooCommerce 3.7 zou geen achterwaartse compatibiliteitsproblemen moeten veroorzaken. Desondanks wordt aangeraden om eerst een volledige backup van je webshop te maken voordat je de update installeert. Voor meer informatie over deze update kun je de release post raadplegen.

 

Korting op WordPress handleiding

Geef een reactie