Minimaal vereiste PHP versie opgeschroefd naar 5.6

minimaal vereiste PHP versie

WordPress heeft de ondersteuning voor PHP 5.2 – 5.5 officieel beëindigd door de minimaal vereiste PHP versie op te schroeven naar 5.6. Websites die draaien op PHP 5.5 zullen nog steeds security updates krijgen, maar zullen niet naar de meest recente WordPress versie kunnen upgraden. Op dit moment draait slechts 2% van alle WordPress websites nog op PHP 5.2. Grofweg 20% zit op versie 5.5 of ouder. Bijna de helft van alle WordPress installaties zit op PHP 7.0+.

Verder lezen

Hoe kun je controleren op welke PHP versie je WordPress site draait?

php versie

Gisteren hadden we het al over PHP en waarom het belangrijk is voor WordPress. Omdat het voor de snelheid en performance van je WordPress website belangrijk is om meest recente PHP versie te gebruiken, is het een goed idee om een WordPress PHP versie check uit te voeren om te zien welke versie je host momenteel draait. Er zijn twee manieren waarop je dat kunt doen: Via het beheerpaneel van je host, of met behulp van een WordPress plugin.

Verder lezen

Wat is PHP in WordPress?

wat is php

Elke WordPress website draait op PHP. Maar wat is PHP eigenlijk? Hoe kun je controleren op welke PHP versie je website draait? En waarom is dat belangrijk? Wel, PHP zorgt ervoor dat jij volledig functionerende websites kunt bouwen – zonder dat je ook maar één regel code hoeft te typen. Je WordPress website, inclusief alle thema’s en plugins die je installeert, draaien allemaal PHP scriptjes. Die zorgen ervoor dat je website functioneert zoals jij dat wilt. In principe hoef je je niet heel erg in PHP te verdiepen als je WordPress gebruikt. Maar het is wel goed om er wat basiskennis over te hebben; met name over de PHP versies waar je website op draait.

Verder lezen

53% van de WordPress sites draait op een onveilige PHP-versie

Je weet inmiddels wel dat de veiligheid van je WordPress site heel belangrijk is. Maar hoe veilig is je WordPress site nu echt? Uit een zeer recent onderzoek van Savvii, dat gebaseerd is op de gegevens van WordPress.org, blijkt dat meer dan de helft (53%) van de WordPress sites op een onveilige PHP-versie draait.

Verder lezen