Geen Hulu oEmbed ondersteuning in WordPress 5.5

hulu oembed

Ben je bekend met de oEmbed APIs in WordPress? Dit is wat gebruikers de mogelijkheid biedt om een link in de editor te plakken om de content automatisch te embedden, in plaats van dat ze een heel stuk embed code moeten kopiëren. Toen WordPress contributors recentelijk bezig waren met het documenteren van het Hulu Embed blok, ontdekten zij dat het niet meer werkte. Dit bleek te komen doordat Hulu stilzwijgend de oEmbed API had uitgeschakeld. Vanaf versie 5.5 zal WordPress dan ook geen Hulu oEmbed ondersteuning meer bieden.

Verder lezen