Kwetsbaarheid in Google Site Kit plugin gepatched

Google Site Kit plugin

Eind april ontdekte Wordfence een ernstige kwetsbaarheid in Google’s Site Kit plugin voor WordPress. Inmiddels heeft Google een update met patch uitgebracht. Gebruikers van de Google Site Kit plugin krijgen dan ook het advies om onmiddellijk te updaten naar de meest recente versie.

Verder lezen