Bootstrap verhelpt XSS kwetsbaarheid in versies 4.3.1 en 3.4.1

bootstrap xss kwetsbaarheid

Bootstrap heeft versies 4.3.1 en 3.4.1 uitgerold om een XSS kwetsbaarheid (CVE-2019-8331) te patchen. De kwetsbaarheid werd door een ontwikkelaar gerapporteerd aan het Bootstrap Drupal project en vervolgens gemeld bij het Bootstrap ontwikkelingsteam, die ermee aan de slag gingen.

Verder lezen

Top 7 beste Bootstrap thema’s voor 2018

bootstrap thema's

Elke WordPress gebruiker zal de thema’s in dit artikel kunnen waarderen, maar ontwikkelaars die bekend zijn met het Bootstrap framework zullen er nog het meest uit kunnen halen. Bootstrap biedt namelijk heel veel controle over het design van een thema. Anders dan bij ‘gewone’ WordPress thema’s hoef je niet bij elk thema een nieuwe aanpak te leren, want de basis is bij elk thema hetzelfde. Dit zijn de 7 beste Bootstrap thema’s voor 2018!

Verder lezen